Install TWRP or ClockworkMod (CWM) Recovery on Transformer TF300T After Applying Jelly Bean OTA Update

ADVERTISEMENT

You may also like...

  • Scott

    I was able to load the CWM-Touch.blob onto my tablet. Now I am trying to use this with the Rom Manager v5.5.3.7 on the Asus TF300T. I was asked if the CWM-Touch.blob is ClockworkMod 2.x or ClockworkMod 3.x plus. Can you tell me which one I installed?

    • http://www.theandroidsoul.com/ Kapil

      it’s 3.x plus

  • Daniel Schmidt

    My tablet isn’t detected with either “adb devices” or “fastboot devices”. The fastboot drivers install fine on my computer, but it is stuck saying “Starting Fastboot USB download protocol” on my tablet screen. Any help?

    • Daniel Schmidt

      And I don’t want to flash the recovery command until I know that this lack of connection between the two talking to each other is fine.

      • Ian Richardson

        Any luck with this?

    • Harry Smith

      I am having the same issue.

  • http://www.facebook.com/michel.petit.3572 Walter White

    when i type ( cd c:Fastboot) the dos command is ok when I type( fastboot devices) nothing appen but the 3rd command ( fastboot -i 0x0B05 flash recovery tf300t-jb.blob) is working and the blue bar on the tablet get full, but when i chek the tablet after reboot with( root checker pro) it says (root access is not properly configured or was not granted) my question? what i have done wrong??

    • Ian Richardson

      Any answer to this Walt?

  • Opethfan89

    That’s normal,and you should still be able to move files via fastboot. I have the same issue but as long as it is detected when you type “adb devices” then you’re fine.

  • carlos

    My device isn’t detected when I type fastboot devices….